Дорогие пользователи и гости сайта. Нам очень нужны переводчики, редакторы и сверщики. Мы ждем именно тебя!
Добро пожаловать, Гость
Логин: Пароль: Запомнить меня

ТЕМА: Если не открываются спойлеры!

Если не открываются спойлеры! 22 Нояб 2013 22:11 #1

  • Cerera
  • Cerera аватар
  • Не в сети
  • Администратор
  • Сообщений: 2046
  • Спасибо получено: 2078
  • Репутация: 60
Чтобы было меньше вопросов про спойлеры скопировала сюда пост So-chan. Надеюсь здесь он будет виднее.
Если есть вопросы то оставляйте их в теме Ваши вопросы.
В других темах они просто будут сразу удалятся!


Скорее всего, проблема в javascript - уверенность 85% (сегодня утром провела с ними эксперемент). Они у вас отключены (отключенные скрипты позволяют не видеть навязчивую рекламу, но часто ограничивают функционал сайта).

Лечение:
1. Если есть другой браузер - войдите через него. Возможно, там будет в порядке.
2. Включить javascript. Это дело 2 кнопок.

Если Вы пользуетесь браузером Internet Explorer:

Зайти в меню "Сервис" ("Tools") -> "Свойства обозревателя" ("Internet Options")
Выбрать закладку "Безопасность" ("Security")
Нажать кнопку "Другой..." ("Custom Level...")
В появившемся списке найти раздел "Сценарии" ("Scripting")
В подразделе "Активные сценарии" ("Active Scripting")
установить переключатель в положение "Разрешить" ("Enable")
Нажать кнопку "ОК"

Если Вы пользуетесь браузером Firefox:

Зайти в меню "Инструменты" ("Tools") -> "Настройки..." ("Options...")
Выбрать вкладку "Содержимое" ("Content")
Выбрать раздел "Web-Функции" ("Web Feauters") или, если его нет, раздел "Содержимое" ("Content")
Поставить флажок напротив пункта "Использовать JavaScript" ("Enable JavaScript")
Нажать кнопку "ОК"

Если Вы пользуетесь браузером Opera:

Зайти в меню "Инструменты" ("Tools") -> "Настройки..." ("Preferences...")
Выбрать раздел "Дополнительно" ("Advanced")
В списке слева выбрать пункт "Содержимое" ("Content")
Поставить флажок напротив пункта "Включить JavaScript" ("Enable JavaScript")
Нажать кнопку "ОК

Если Вы пользуетесь браузером Chrome:

Зайти в меню "Настройка и управление Google Chrome" в правом верхнем углу -> "Настройки"
Нажать ссылку "Показать дополнительные настройки"
В списке появившихся опций нажать "Настройки контента" в разделе "Личные данные"
В третьем пункте JavaScript выбрать "Разрешить всем сайтам использовать JavaScript (рекомендуется)"
Нажать "OK"
Закрыть страницу настроек
Администратор запретил публиковать записи гостям.
Спасибо сказали: Solitary-angel, Amitaf